Price On RequestPrinter SpecificationsController BoardEmbedded (GW Controller)CPUCeleron-M 1.0GHzRAM3GBHDD250GBPrint SpeedA0 SEF: (B/W) 1.8ppm (Speed Priority Mode) (Colour) 0.6ppm (Speed Priority Mode) A1 LEF: (B/W) 3.2ppm (Speed Priority Mode) (Colour) 1.1ppm (Speed Priority Mode)Print DriversPostScript3, HDISupported Print LanguagePostScript3, HP-GL, HP-GL2Print ResolutionSpeed Priority Mode: 600dpi x 300dpi Standard Mode: 600dpi x 600dpi Quality Priority Mode: 600dpi x 600dpi Quality Priority Mode for Coated Paper, Film (Matted) and Special Paper: 1200dpi x 1200dpiFontsEuropean 136 fonts (PS3)Ink Save ModeYes, Save Ratio 50% (PS Driver)Interface(s)Standard: Ethernet 100BASETX/ 10BASE-T, USB2.0 Optional: Wireless LAN (IEEE802.11a/b/g,) Gigabit Ethernet (1000BASE-T)Network protocolTCP/IP (IP v4, IP v6), IPX/SPXStandard MIBMIB-II (RFC1213), Host Resource (RFC1514), Printer MIB (RFC1759)Private MIBRicoh OriginalNetwork Operating SystemWindows: XP/Vista/Server2003/ Server2008/Server2008R2/7 or later Mac: OS 10.2 10.6 or later Citrix Presentation Server 4.5 (32bit/64bit) Citrix XenApp5.0 (32bit/64bit) Citrix XenApp6.0 (64bit)Supported CAD VersionAutoCAD2004/2005/2006/2007/ 2008/2009/2010/2011/2012One Direction (HDI Driver)YesMedia to PrintYes (JPEG/TIFF/PDF)Unauthorized Copy PreventionYes (PS driver)WSD PrinterYesColour MatchingYesPOPYesCUDYesScanner SpecificationsColour ScanStandardScanning SpeedB/W: 600dpi, 80mm/s Colour: 600dpi, 26.7mm/sScanning ResolutionStandard: 100 / 200 / 300 / 400 / 600 dpi Default: 200 dpiScan DetectionAuto detect, Preset size, Custom sizeRGB SupportStandardNetwork InterfaceStandard: Ethernet 100BASETX/ 10BASE-T, USB2.0, USB Host, SD card slot Optional: GigabitEthernet (1000BASE-T), Wireless LAN (IEEE802.11a/b/g)ProtocolsNetwork: TCP/IP, Scan-to-Email: SMTP, Scan-to-Folder: SMB, FTPCompression MethodB/W: TIFF (MH, MR, MMR), Grayscale Full Colour: JPEG (5 levels)Scan modeB/W: Text/Line Art (Default), Text, Text/Photo, Grayscale Full Colour: Text/Photo, PhotoImage DensityAuto Density Selection effective only in B/W and Grayscale scan mode Manual: 7 levels (Effective in B&W/Grayscale and Full-Colour scan mode)Image RotationYesSADF/Batch ModeYesMixed Size ModeYes
Business Center
Deals in Kutch