Housing: Plastic
Interfaces: 1 x DVI-D Male (Gold)
Impedance: 100 Q
Max Data Rate: 4.95 Gbps (1.65 Gbps Per Lane)
Storage Temperature: 55
LAN Interface: 4
Frequency: 220
Feature: Lan extender over cat6
Operating Temperature: 0 Degree C to 45 Degree C
Storage Temperature: -10 Degree C to 70 Degree C
Applications: LAN Extension, High speed Internet Access
Protocols Support: PPP (RFC 1661), PPP over AAL5 (RFC 2364), PPP over Ethernet (RFC 2516), User authentication with PAP
Technology: Ethernet Over UTP
Maximum Distance: 300 m
Port Speed: 10/100/1000 Mbps
Usage/Application: Industrial
Frequency: 50 Hz
Brand: Anda Telecom
Usage/Application: Home Automation
Operating Humidity: 85 %
LAN Interface: USB
Usage/Application: cctv
Number Of Ports/Pins: 2
Color: BLACK
Technology: Ethernet Over Coax
Maximum Distance: 30MTR
Port Speed: 10/100 Mbps
Storage Temperature: 60
LAN Interface: 10/100
Frequency: 100
Usage/Application: Industrial
Interface: HDMI/net export/Power Port
Distance: 5 km
Connector Type: Composite
Connector: HDMI
LAN Interface: YES
DHCP: Support DHCP server
Usage/Application: Industrial
Model Name/Number: AT-505R
Frequency: 60 Hz
Warranty: 1 Year
Type: USB 2.0
Usage/Application: Networking
Model Name/Number: RJ 45
Usage/Application: USB Extension
Number Of Ports/Pins: 2
Size/Dimension: 150 ft
Brands




















Seller Type
Input Power: AC 90~240V/50 ~ 60Hz
Output Power: DC 12V/1A
Power consumption: 9 watts maximum
Dimensions: 131.5 x 180 x 36.5 mm (D x W x H)
Technology: Ethernet Over UTP
LAN Category: Cat 5
Maximum Distance: 300 m
Port Speed: 1 Gbps
Brand: Proscend
Surge Protection: 6kV
Model Name/Number: 701EPI / 101EPI
Network Speed: 100 Mbps
Technology: Ethernet Over Fiber
Max Distance: 2 km
Data Rate: 10/100/1000 Mbps
Line Interface: RJ45
Model Name/Number: ATRIE WS5300
Application: LAN EXTENDER
Brand: ATTRIE
Network Speed: 2Mbps
Deals in: NEW ONLY
Location: up
Usage/Application: Used for Extending Network & POE Power Range upto 600mtr
Color: black
LAN Interface: 60 meters
Feature: Durable
Model Name/Number: DTech , DT-5015
Number Of Ports/Pins: 1
Technology: Ethernet Over Fiber
Max Distance: 500 m
Data Rate: 10/100/1000 Mbps
Line Interface: Fiber LC
Brand: Linetek
Model: LTK-EDA300S
Transmission Distance: 300m
Extender Type: LAN

Operating Temperature : -20 to 60 degree C
Input Voltage: 12 V DC
Dimensions: 80.3 x 109.2 x 23.8 mm
Weight: 150 Gram
MIB: MIB-II
Time Management: SNTP
MAC Table Size: 1 K
Packet Buffer Size: 512 kbits
System power consumption: 6Watts / DC 24V
System Installation: DIN Rail installation
Enclosure protection: Ingress Protection code - 30
Brand: Beijer
Voice service: Fxo Fxs
Support Web: Gui
Usage/Application: Industrial
Model Name/Number: TC 501 T