VoIP Connector Adapter

Messages
All India
VoIP Adapter
Video Conferencing System
Speaker Phone
Audio-Conferencing System
VoIP Gateway
VoIP Phone
VoIP Wireless Router
Telephone Adapter
Analog Telephone Adapters
Teleconferencing Equipment
IP Phone Adapter
VoIP PBX
ATA Device
› Adaptors, Plugs & Sockets › Telephone Adapter › VoIP Adapter
  • Audiocodes MP 118-FXS VOIP Telephone Adapter

    Audiocodes MP 118-FXS VOIP Telephone Adapter
    ₹ 3,60,000/Piece

    Number of FXS Ports: 8

    Network Connections: 10/100 Ethernet

    Protocol Support: SIP, H.323, MGCP

    Fax over IP: T.38 compliant

    Securetel Networks Inc

    Call Now8047852209WhatsApp
  • Flying Voice FTA5120 High-performance 2 FXO VoIP Adapter

    Flying Voice FTA5120 High-performance 2 FXO VoIP Adapter
    Price On Request

    Model Name/Number: FTA5120

    Network Speed: 3 x 10/100 Mbps RJ45 ports

    Number Of Ports/Pins: 2 FXO Ports & 2 LAN Ports

    Usage/Application: Supports NAT mode and bridge mode , Supports DDNS

    Micro Village Communications Private Limited

    Call Now8047644071WhatsApp
  • Mediatrix 4102S Analog VoIP Adapter (ATA)

    Mediatrix 4102S  Analog VoIP Adapter (ATA)
    Price On Request

    IP Telephony Protocol: SIP (RFC 3261) over UDP, TCP, and TLS IMS (3GPP TS 24.229) RTP (RFC 3550) SDP (RFC 4566) Multi-part

    Analog Telephony: Support for call forward, call transfer, conference call, call waiting, CCNR, and CCBS Multiple coun

    Call Routing: Local switching Call filtering and blocking Calling/called number manipulation using regular express

    Model Name/Number: Mediatrix 4102S

    Voic Networks Private Limited

    Call Now7942622404WhatsApp
  • Matrix Setu ATA2S VOIP Adapter

    Matrix Setu ATA2S VOIP Adapter
    Price On Request

    Color: Black

    Material: ABS plastic

    Adapter Type: VOIP Adapter

    Dimension: 7.9 X 10.5 X 2.7 cm

    Miracle Automation

    Call Now8048266568WhatsApp
  • Black Grandstream HT 814 Router

    Black Grandstream HT 814 Router
    ₹ 10,981/Piece

    Network Interfaces: Two (2) 10/100/1000Mbps RJ45 ports

    LED Indicators: POWER,LAN,WAN,PHONE1,PHONE2,PHONE3,PHONE4

    Telephone Interfaces: Four(4) RJ11 FXS ports

    Input Voltage: 100-240VAC

    Cozy Vision

    Call Now8047780753WhatsApp
  • Grandstream HT818 8 FXS, 2 GigE NAT Router

    Grandstream HT818 8 FXS, 2 GigE NAT Router
    ₹ 17,500/Piece

    Telephone Interfaces: Eight (8) RJ11 FXS ports; can be expanded by peering with an FXS gateway

    Network Interface: Two (2) 10/100/1000Mbps RJ45 ports

    Telephony Features: Caller ID display or block, call waiting, flash, blind or attended transfer, forward, hold, do not

    Voice Codecs: G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.722, G.723.1, G.729A/B, G.726

    Ashat Enterprises

    Call Now8048209719WhatsApp
  • Linksys Pap 2 Voip Adapter

    Linksys Pap 2 Voip Adapter
    ₹ 4,200/Unit

    Model Name/Number: PAP2T

    Network Speed: 10/100

    Number Of Ports/Pins: Two

    The Linksys Internet Phone Adapter enables high-quality feature-rich VoIP (voice over IP) service through your broadband Internet connection. Just plug it into your home Router or Gateway and use the two standard telephone ports to connect analog phones or use one of the ports for a fax machine.

    Techone Innovation (OPC) Private Limited

    Call Now8043866791,5264WhatsApp
  • Wireless VOIP Adapter, FTA1101

    Wireless VOIP Adapter, FTA1101
    ₹ 4,550/Piece

    USB PORT: 1

    FXS PORT: 1

    SIP ACCOUNT: 1

    Support: T.38 & T.30

    Fortune Agencies

    Call Now8048205928WhatsApp
  • Grey Linksys Internet phone Adapter PAP2T-NA

    Grey Linksys Internet phone Adapter PAP2T-NA
    ₹ 2,425/Piece

    Brand: Linksys

    Type: Adaptor

    Usage/Application: Internet Phone Adapter

    Color: Grey

    Oistel Telecom Private Limited

    Call Now8043818053,6850WhatsApp
  • Broadband VOIP Adaptor

    Broadband VOIP Adaptor
    Price On Request
    SG-183 series voice gateway is an Internet based one port voice gateway. SG-183 series adapts multi voice control protocols and voice compression codec to directly convert analog voice into IP packet for internet transport, thus effectively using the existing bandwidth to provide PSTN quality voice service.

    Setu Infocom

    Call Now7942658458WhatsApp
  • Internet Phone Adapter

    Internet Phone Adapter
    Price On Request

    Color: Silver

    Packaging Type: Box

    Country of Origin: Made in India

    Internet Phone Adapter

    Candor Info Solution Pvt. Ltd.

    Call Now8047835500,6259WhatsApp
  • VoIP FXO FXS Adaptors

    VoIP FXO FXS Adaptors
    Price On Request
    Overview SETU ATA1S and ATA2S are analog telephony adaptors with FXS ports to connect analog telephone instruments, multiple SIP Accounts to register with VoIP carriers (ITSPs) and Ethernet ports to connect IP network. Make and Receive Calls over Internet Access Telephony Features like Call Hold, Call Toggle, Conference and many more Ideal for Residences, Small Offices, Teleworkers and Branch Offices Binds with Stand-alone Application and with any existing PBX Provides Web based Interface for ease of Managementdyuu

    Sastha Technologies

    Call Now8047768590,3303WhatsApp
  • Voip Analog Adapter

    Voip Analog Adapter
    Price On Request
    The Mediatrix 4102 connects up to two analog phones and/or fax machines to an IP network. The network interface is provided through a 10/100 BaseT Ethernet port. In addition, the 4102 comes equipped with a second Ethernet port for LAN application. The unit requires a power supply and a power cord, which are included The 4102 is available in two models: - 4102 for SIP(102-01-MX-S5000-a-b0) and MGCP applications(4102-01-MX-M5000-a-b0) - 4102S for Secured Applications using DGW 2.0(4102-01-MX-D2000-a-b0)

    Surusha Jaipur

    Call Now8047820728,7479WhatsApp
  • Voip Phone Adapter

    ₹ 250/Piece
    Voip Phone Adapter

    Worldwide System

    Call Now7942619588Get Best Price
  • Brands

    Brand_0
    Sony AC Adapters

    Seller Type

    All
    Wholesaler
    Manufacturer
    Retailer
  • Vonage VoIP Phone Adapter Voip Modem Digital Phone Adapter

    Vonage VoIP Phone Adapter Voip Modem Digital Phone Adapter
    ₹ 5,999/Piece

    Model Name/Number: VD22

    Network Speed: LAN

    Number Of Ports/Pins: 3

    Usage/Application: Android, iOS

    KALP I T WORLD

    Call Now8043871671,3957WhatsApp
  • Matrix Gsm-Ip Products-Voip Products

    Matrix Gsm-Ip Products-Voip Products
    Price On Request
    Matrix Setu series of VoIP products is a comprehensive line of VoIP access devices based on advanced SIP technology. The Setu series offers IP Telephony users superb audio quality, rich functionalities, interchangeability, and compatibility with most Internet Telephony Service Providers (ITSP).Setu ATA2LL :: SIP based VoIP Adaptor with Two FXS Ports, Two Ethernet Ports and One FXO Lifeline Port

    Travancore Telecoms

    Call Now8043888173,6135WhatsApp
  • Matrix GSM VOIP Adapter

    Price On Request
    Matrix GSM VOIP Productd

    Aghora Business Machines

    Call Now8047646432,8215Get Best Price
  • Broadband VOIP Adapter

    Broadband VOIP Adapter
    Price On Request
    SG-183 series voice gateway is an Internet based one port voice gateway. SG-183 series adapts multi voice control protocols and voice compression codec to directly convert analog voice into IP packet for internet transport, thus effectively using the existing bandwidth to provide PSTN quality voice service.

    Setu Shop

    Call Now8047677665,9490WhatsApp
  • Fxo Adaptor

    Price On Request
    FXO Adaptor

    Si2 Microsystems Limited

    Call Now8047641568,1604Get Best Price
  • 1 FXS Ports VoIP Phone Adapter (ATA) G501N

    1 FXS Ports VoIP Phone Adapter (ATA)  G501N
    Price On Request
    Hardware FeaturesInterface1 10/100Mbps LAN port 1 10/100Mbps WAN port 1 FXS port 1 Power setPower SupplyAC Input : 100-240v, 50-60Hz; DC Output: 5V, 2AEnvironmental Operation Temperature: 5~45 Degree C Storage Temperature: -25~85 Degree C Relatively Humidity: 10%~90% No Condensing Shock: Up to 75cm Drop upon packageDimension(L)120 (W)80 (H)28mmUnit Weight 140g(without package)Software FeaturesAudio Codec FeaturesG.711(A-law, u-Law)with PAMS above 4.3 G.729A/AB with PAMS above 4.0 Adaptive Jitter Buffer Management Voice Activity Detection Comfort Noise Generation Echo Cancellation T.30 FAX with G.711 Real time FAX over IP via T.38ProtocolsSIP V2 (RFC 3261,3262,3263,3264) Backward Compatible with RFC2543 Session Timer (RFC4028) SDP (RFC2327) RTP/RTCP (RFC1889 and RFC1890) NAPTR for SIP URI Lookup (RFC2915) STUN (RFC 3489) ARP/RARP (RFC 826/903) SNTP (RFC 2030) DHCP/PPPoE PPTP/L2TP VPN HTTP Server for Web Management TFTP/HTTP/HTTPS for Auto Provisioning DNS/DNS SRV (RFC1706 and RFC 2782)ManagementFirmware Upgradeable Web Management Interface IVR-driven Management Interface Local and Remote Syslog (RFC3164) Auto Provisioning SNTP Time Synchronization Multiple User Level SNMPv2 TR069ApplicationsNAT/NAPT Router function MAC Address Cloning DHCP Server PPTP/L2TP VPN PPPoE SIP proxy redundancy dynamic via DNS SRV, A records NAT Traversal by STUN DMZ QoS with Layer 3 DHCP Client and DHCP Server IP conflict detectionCall Features3-way Conference Music on hold DTMF Relay: In-band, Out-band and SIP INFO Call Hold Call Forwarding Call Mute Call Transfer Call Waiting Speed Dial Caller ID and CWCID Hotline Real time fax over IP via T.38 T.30 FAX with G.711 Dial Plan Black List Call Log

    Abhijeet Technology

    Call Now8047662008,6897WhatsApp
  • Linksys Internet Phone Adapter

    Linksys Internet Phone Adapter
    Price On Request
    The Linksys PAP2T Internet Phone Adapter enables high-quality feature-rich VoIP (voice over IP) service through your broadband Internet connection. Just plug it into your home Router or Gateway and use the two standard telephone ports to connect analog phones or use one of the ports for a fax machine

    Base Telecom

    Call Now8047310773,5401WhatsApp
  • Voip Modem

    Voip Modem
    Price On Request
    We offer high quality voip modem

    A.B. Enterprise

    Call Now8047543090,9611WhatsApp
  • Matrix VoIP FXS Adaptor

    Matrix VoIP FXS Adaptor
    ₹ 3,990/Piece
    SETU ATA1S and ATA2S are analog telephony adaptors with FXS ports to connect analog telephone instruments, multiple SIP Accounts to register with VoIP carriers (ITSPs) and Ethernet ports to connect IP network. Make and Receive Calls over Internet Access Telephony Features like Call Hold, Call Toggle, Conference and many more Binds with Stand-alone Application and with any existing PBX Provides Web based Interface for ease of Management Application Make VoIP Calls over Internet Network Cost-effective telephony over internet for teleworkers and SOHOsIntegration with existing IT network for VoIP CallingSend/Receive FAX over InternetAllows Point-to-Point Calls over Internet Key Features Open-Standard SIP Support Allowed and Denied List Auto Provisioning for Mass Deployments Emergency Number Dialing Message Wait Indication for voice message retrieval Call Progress Tones and Rings PIN authentication Service 100 Speed Dial Entries Supplementary Call Management Features Web based Configuration and Management . Specifications: Matrix SETU ATA1SMatrix VoIP Adaptor with 1 FXS PortMatrix SETU ATA2SMatrix VoIP Adaptor with 2 FXS PortsParametersSETU ATA1S and SETU ATA2SVoIPProtocolSIPv2, SDP, RTP (RFC 2833)Network ProtocolIPv4, TCP, UDP, PPPoE, DHCP Server Client, SNTP, NAT, STUN, HTTP, PPP, Dynamic DNS, Port Forwarding and DMZConnectorEthernet (RJ45)SIP Accounts3Voice CodecsG.711 (A/ Law), G.723 and G.729ABFax over IP (FoIP)T.38 and Pass-ThroughSecuritySRTP/TLS over SIPFXSConnectorRJ11Dialing and ReceptionDTMF and FSK CLI PresentationAnswering and Disconnect SignalingPolarity Reversal for call connect/disconnect signalingPower Supply External Power Adaptor12VDC, 1.25APower Consumption5W (Typical) Other Dimensions (WxHxD)7.9 x 10.5 x 2.7cms (3.1 x 4.1 x 1.1 )Weight0.45 Kgs (1.10 lbs)Mounting OptionsWall Mount and Table TopOperating Temperature-10 C to +50 C (-14 F to +122 F)

    Fidem Technologies

    Call Now8047810645,7628WhatsApp
  • FXS & Multiple Sip Accounts Adaptors

    FXS & Multiple Sip Accounts Adaptors
    Price On Request
    FXS Multiple Sip Accounts Adaptors.

    Telematic Comsec Private Limited

    Call Now8043868945,2789WhatsApp
  • Wireless or Wi-Fi Black Grandstream HT814 Wifi Router, For Internet, 1300 Mbps

    Wireless or Wi-Fi Black Grandstream HT814 Wifi Router, For Internet, 1300 Mbps
    ₹ 12,600/Piece

    Telephone Interfaces: Four(4) RJ11 FXS ports; can be expanded by peering with an FXS gateway

    Network Interfaces: Two (2) 10/100/1000Mbps RJ45 ports

    LED Indicators: Power, LAN, WAN, Phone1, Phone2, Phone3, Phone4

    Fax Over IP: T.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax Pass-through

    Availtech Consulting

    Call Now8047636795,8796WhatsApp
  • Matrix Setu ATA2S VOIP Adapter

    Matrix Setu ATA2S VOIP Adapter
    ₹ 7,800/Unit

    Type: Wired

    Material: ABS Plastic Body

    Power Supply: 12VDC @1.25A through External Adaptor (90-265VAC,47-63Hz)

    Power Connector: DC Power Jack

    Hertj Communications

    Call Now8043849247,3899WhatsApp
  • VOIP Fxo Fxs Adaptor

    VOIP Fxo Fxs Adaptor
    Price On Request
    VOIP Fxo Fxs Adaptor

    Annex Solutions

    Call Now8047649804,2178WhatsApp
  • Grandstream GS GXV3500

    Grandstream GS GXV3500
    Price On Request
    Decodes standard definition PAL/NTSC composite video stream, or smaller resolution Decodes standard definition PAL/NTSC composite video stream, or smaller resolution Support Line-Out and Micro-In audio connectionThe GXV3500 is an innovative next generation IP video encoder + decoder + public announcement system 3-in-1 combo device. It features cutting edge H.264 real-time video compression for analog video as well as IP video decoding with excellent image clarity. It offers industry leading SIP/VoIP for 2-way audio, video streaming to mobile phones and video phones, integrated PoE, a large pre-/post-event recording buffer, and advanced security protection. Its integration of comprehensive peripherals including microphone input, alarm control and TV/audio output allows the device to also function as a powerful and flexible voice/video public announcement system using microphones, IP phones, or IP video phones. WARRANTYAs per ManufacturerSKUCTGS014BrandGRANDSTREAMMODELGS GXV3500

    E VOIP Store

    Call Now8047313117,1893WhatsApp
Home About UsIndiaMART ExportTerms Of UsePrivacy PolicyShipping & Delivery PolicyReturns & Cancellation Policy HelpCustomer Care Contact Us Success StoriesPress SectionJobs & CareersDesktop Site
Suppliers Tool KitSell on IndiaMARTLatest BuyLeadLearning CentreShip With IndiaMART
Buyers Tool KitPost Your RequirementSearch Product or Service
Accounting SolutionsAccounting SoftwareTally on MobileGST e-Invoice

©1996-2026 IndiaMART.com

Calldiv

Enter your Mobile Number to call this Seller
+91
Close and Continue Browsing

Get Best Price

Alt
Item name
Submit your number to get
BEST PRICE from seller
+91
Could not fetch your details through truecaller, please try login by entering mobile number.
Submit
Seller will share product details on this number